Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1
  • 2

THEMA: Mehrsprachig aber....

Mehrsprachig aber.... 17 Jun 2019 15:49 #46854

Ich kriege das Gefühl, dass das mod_rewrite Modul nicht richtig läuft. Gemäss PHPInfo wird es zwar geladen, aber es scheint nicht zu arbeiten. Hast du mal mit deinem Hoster Kontakt aufgenommen?
Joomla! 3: Professionelle Webentwicklung von David Jardin und Elisa Foltyn - das Standardwerk zu Joomla! 3
Wer nicht über den Anstand verfügt, ein kleines "Thänx" auszusprechen, muss sich nicht wundern, künftig ignoriert zu werden!
Kein Support via PM oder Mail. Entsprechende Anfragen werden ignoriert.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehrsprachig aber.... 17 Jun 2019 21:25 #46855

Da erwischst Du mich auf dem linken Fuss, ich bin selbst dafür verantwortlich - VPS host.
Aber ich gehe nicht davon aus, sonst würden andere Weiterleitungen auch nicht tun.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehrsprachig aber.... 18 Jun 2019 19:58 #46856

In dem Fall kennst du dich ja mit Apache Konfiguration aus, und dann steht in deiner httpd.config auch folgendes:
#
    # AllowOverride controls what directives may be placed in .htaccess files.
    # It can be "All", "None", or any combination of the keywords:
    #   AllowOverride FileInfo AuthConfig Limit
    #
    AllowOverride all

sowie in deiner httpd-vhost.conf bei den servern
#
<VirtualHost *:80>
	ServerName DEIN_SERVERNAME
	DocumentRoot "DEIN_DOC_ROOT"
	<Directory  "w:/wamp64/www/joomla40/">
		Options +Indexes +Includes +FollowSymLinks +MultiViews
		AllowOverride All
		Require all granted
		
	</Directory>
</VirtualHost>

Ohne AllowOverride wird kein .htaccess File abgearbeitet.
Joomla! 3: Professionelle Webentwicklung von David Jardin und Elisa Foltyn - das Standardwerk zu Joomla! 3
Wer nicht über den Anstand verfügt, ein kleines "Thänx" auszusprechen, muss sich nicht wundern, künftig ignoriert zu werden!
Kein Support via PM oder Mail. Entsprechende Anfragen werden ignoriert.
Folgende Benutzer bedankten sich: smhaller

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehrsprachig aber.... 18 Jun 2019 22:09 #46857

Das war der richtige Ansatz

Und zwar in jenem Teil der SSL konfig. Im normalen hatte ich die Parameter entsprechend drin.

Ganz herzlichen Dank
und ich hoffe es hilft anderen mal, wenn sie über diesem thread stolpern.
Liebe Grüsse
Stefan

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Mehrsprachig aber.... 19 Jun 2019 07:47 #46858

Danke für die Rückmeldung ;)
Joomla! 3: Professionelle Webentwicklung von David Jardin und Elisa Foltyn - das Standardwerk zu Joomla! 3
Wer nicht über den Anstand verfügt, ein kleines "Thänx" auszusprechen, muss sich nicht wundern, künftig ignoriert zu werden!
Kein Support via PM oder Mail. Entsprechende Anfragen werden ignoriert.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
  • 2