Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1
  • 2
  • 3

THEMA:

HTTP Error 500 30 Okt 2020 10:08 #48559

Hallo zusammen,

habe jetzt neue Erkenntnisse, die mir aber nicht wirklich weiter helfen.
Es gibt auf der Seite ein Anmeldeformular. Damit sollen sich unsere Mitglieder anmelden, weil sie dann Inhalte sehen können, die nicht für vereinsfremde bestimmt sind.
Die Seite wird angezeigt, solange man das Formular nicht ausgefüllt hat. Wenn man einen Benutzer mit dem Passwort eingegeben hat, verschwindet die Seite und kann dann auch nicht mehr geöffnet werden. Das habe ich jetzt auf den Browsern Edge, Opera und Firefox getestet.
Offenbar liegt hier also der Hund begraben. Kann mir da jemand einen Tipp geben? Werde mich jetzt vordringlich um die SSL-Verschlüsselung kümmern. Denn ein Zusammenhang in dieser Richtung scheint mir gegeben zu sein.
Viele Grüße
Bernd

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

HTTP Error 500 31 Okt 2020 15:36 #48560

Ist dies dieselebe Anfrage wie diese?
forum.joomla.de/thread/12681-problem-mit-anmeldeformular/
Joomla! 3: Professionelle Webentwicklung von David Jardin und Elisa Foltyn - das Standardwerk zu Joomla! 3
Wer nicht über den Anstand verfügt, ein kleines "Thänx" auszusprechen, muss sich nicht wundern, künftig ignoriert zu werden!
Kein Support via PM oder Mail. Entsprechende Anfragen werden ignoriert.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

HTTP Error 500 31 Okt 2020 15:48 #48561

Hallo,

ja, da hier keine Antwort mehr kam, und mir das Problem etwas auf den Nägeln brennt, bin ich fremd gegangen. Inzwischen hat sich da ja eine neue Richtung über die Datenbank ergeben, zur Zeit läuft auf meinem anderen Rechnern der Upload, kann noch etwas dauern. Wenn das durch ist, werde ich berichten, ob das die Ursache war.

Viele Grüße
Bernd
Viele Grüße
Bernd

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

HTTP Error 500 31 Okt 2020 16:16 #48562

Die Seite wird also nicht mehr angezeigt, sobald man sich im Frontend einloggt.
Zu welcher Benutzergruppe gehört der Account, mit dem Du Dich einloggst?
Dann schau Dir mal die Zugriffsebenen an (MENÜ Benutzer > Zugriffsebenen).
Stimmt die Benutzergruppe mit dem Ebenennamen überein?

Gruss
Christof

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

HTTP Error 500 31 Okt 2020 16:34 #48563

Hallo Christof,

ja das stimmt überein. Es funktioniert im Localhost ja auch alles. Habe das so gemacht, dass Besucher nur das sehen, was man im Moment sehen kann, wenn man die Seite aufruft. Unsere Mitglieder haben eine Gruppe, in der sie die verborgenen Inhalte sehen können, der Vorstand hat auch Schreibrechte, damit nicht alles an mir hängen bleibt, wenn Dinge veröffentlicht werden sollen. Dieses Konzept hat letztendlich den Ausschlag gegeben, dass wir auf CMS umgestellt haben, um für die Interna von WhatsApp und Co wegzukommen.

Viele
Grüße Bernd
Viele Grüße
Bernd

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

HTTP Error 500 31 Okt 2020 18:41 #48564

Hallo zusammen,

leider funktioniert das immer noch nicht.

Ich konnte die lokale Datenbank, mit Hilfe aus einem Datenbankforum, soweit wieder instand setzen, dass da keine Fehlermeldung mehr kommt, wenn man den Reiter Rechte betätigt. Dann habe ich ein neues Backup erstellt. Beim Provider Alfahost habe ich die PHP-Version auf 7.4 erhöht. Dann habe ich das Backup erneut hochgeladen und mit Kickstart aktiviert. Leider besteht das Problem immer noch. Was kann ich noch machen?
Allerdings wurde beim Hochladen mit Kickstart immer noch die Meldung mit der veralteten PHP-Version von 5.6 ausgegeben. Kann es sein, dass es da eine Karenzzeit gibt, bis die neue Version wirksam wird?

Ich stelle das im anderen Forum auch noch ein.
Viele Grüße
Bernd

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

HTTP Error 500 31 Okt 2020 19:10 #48565

Anfänger2018 schrieb: ja, da hier keine Antwort mehr kam, und mir das Problem etwas auf den Nägeln brennt, bin ich fremd gegangen.


Wenn du da wieder mal einen Blick reinwerfen würdest, ist doch einiges an Tipps hinzugekommen.
Joomla! 3: Professionelle Webentwicklung von David Jardin und Elisa Foltyn - das Standardwerk zu Joomla! 3
Wer nicht über den Anstand verfügt, ein kleines "Thänx" auszusprechen, muss sich nicht wundern, künftig ignoriert zu werden!
Kein Support via PM oder Mail. Entsprechende Anfragen werden ignoriert.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

HTTP Error 500 31 Okt 2020 19:53 #48566

Hallo zusammen,

habe das andere Forum auch im Auge behalten. Wie ich hoffe, nimmt mir niemand meinen kleinen Seitensprung übel. Aber es hat mir irre gemacht, das es nicht funktionieren wollte.

Jetzt habe ich aber gute Nachrichten: nachdem ich beim Provider die PHP-Version hochgesetzt habe, und alles noch mal erneut hochgeladen habe, funktioniert auch das Anmeldeformular. Vielen Dank für die Hilfe, die mir hier bisher zuteil wurde, und nicht sauer sein, wegen meiner Abwege.
Viele Grüße
Bernd

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

HTTP Error 500 19 Nov 2020 13:38 #48611

Ich denke schon, dass es am SSL Zertifikat liegen könnte, das würde ich eh empfehlen, da die Seite sonst etwas unseriös wirken könnte. Aber warum das bei dir dann so sporadisch funktioniert und mal nicht ist echt komisch, nutzt du die gleichen Browser? auch die gleichen Updates der Browser? Eventuell steckt hier ja der Fehler.

Oder ist dein Rechner möglicherweise zu alt und hat ein allgemeines Problem? Hatte auf meinem letzten auch immer ganz seltsame Probleme und habe mir dann nach dem ich diesen Test gelesen habe: https://www.heimkinoheld.de/gaming-pc-test/ den "Multimedia Computer" geholt, nicht nur zum gamen sondern eben auch für alle normalen Anwendungen und für Joomla.

Bin dann sehr gespannt ob es nicht doch an der Browservariante gelegen hat.
Das Internet benutzt uns.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von onlinemaster5.

HTTP Error 500 19 Nov 2020 13:43 #48612

Hallo Onlinemaster,

wie ich in meinem letzten Beitrag schon geschrieben hatte, lag es daran, das bei meinem Provider eine zu alte PHP-Version aktiv war. Nachdem ich das korrigiert habe, funktionierte alles.
Viele Grüße
Bernd

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
  • 2
  • 3