Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1

THEMA: Akeeba Backup Problem

Akeeba Backup Problem 18 Jun 2017 16:24 #44737

  • ernstp
  • ernstps Avatar Autor
  • Offline
  • Kenner
  • Kenner
  • Beiträge: 1
  • Dank erhalten: 0
  • Punkte: 4.00
Hallo an Alle
Ich habe eine Joomla-Site per Akeeba auf einen Testserver kopiert.
Leider hat das nicht richtig funktioniert.
In die Joomla Administration komme ich. Wenn ich aber die Vorschau anklicke kommt die Fehlermeldung_
0 - Call to a member function get() on null
Habe schon einige Websites mit Joomla gesichert und wiederhergestellt. Diesen Fehler hatte ich noch nie.

Freundliche Grüsse aus Luzern

Ernesto

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Akeeba Backup Problem 19 Jun 2017 14:45 #44738

  • Benno
  • Bennos Avatar
  • Offline
  • Junior
  • Junior
  • Beiträge: 71
  • Dank erhalten: 26
  • Punkte: 126.00
Folgende Benutzer bedankten sich: ernstp

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Akeeba Backup Problem 19 Jun 2017 16:29 #44739

  • pascale
  • pascales Avatar
  • Offline
  • Platin Mitglied
  • Platin Mitglied
  • Beiträge: 635
  • Dank erhalten: 208
  • Punkte: 11103.00
  • Honor Medal 2010
Hallo Ernesto
ich hatte die Fehlermeldung auch schon. Ins Backend konnte ich mich einloggen. Bei mir war der Grund, dass der neue Server mit php7.1 lief aber das Template nicht php7.1 -kompartibel war. Nachdem ich die PHP-Version auf 7.0 gestellt hatte, ging alles wieder. Bei einer anderen Seite musste ich die php Version auf 5.6 stellen.

Lg, Pascale
Folgende Benutzer bedankten sich: ernstp

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Letzte Änderung: von pascale.
  • Seite:
  • 1