Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1

THEMA: E-Mail-Verschleierung funktioniert nicht richtig

E-Mail-Verschleierung funktioniert nicht richtig 12 Jul 2018 10:59 #45791

Hallo zusammen

Ich habe ein Problem mit dem Plugin emailcloak. In einem Beitrag habe ich 6 E-Mail Adressen im Content verlinkt. 3 der Adressen werden korrekt verschleiert, die anderen 3 werden jedoch nicht verschleiert.

Kann man die Verschleierung irgendwie manuell anstossen oder könnte das Problem mit der Joomla-Version oder dem JCE zusammenhängen?

Joomla-Version: 3.8.10
emailcloak-Version: 3.0.0
JCE-Core-Version: 2.6.31

Danke für eure Antworten. Yves

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

E-Mail-Verschleierung funktioniert nicht richtig 12 Jul 2018 11:10 #45792

Joomla verschleiert emailadressen standartmässig automatisch. das email cloak plugin ist nicht nötig.
Folgende Benutzer bedankten sich: yts_artext

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Viele Grüsse

Adi Heutschi
www.adiheutschi.ch - webdesign - hosting - seo

Meine Dienste hier sind ehrenamtlich!
Umso mehr freue ich mich, wenn Du mir als Anerkennung eine positive Google Rezension hinterlassen würdest. Das kostet lediglich ein paar klicks... goo.gl/ZgD3jx VIELEN DANK!

E-Mail-Verschleierung funktioniert nicht richtig 12 Jul 2018 15:13 #45793

War lediglich ein Darstellungsfehler im JCE, danke für die Antwort!

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1