Willkommen, Gast
Angemeldet bleiben:

THEMA:

SIGE - Simple Image Gallery Extendet 3.4.1.Free 30 Nov 2020 14:06 #48657

ich komme leider immer mehr ins Schleudern .

1.was heisst "Entweder ist kein Index-Dokument vorhanden" ? d.h. wie kann ich das ggf beheben?

2. ich wollte die Erweiterung sigplus installieren und bringe es fertig, folgende Fehlermeldung zu provozieren:
"Speichern fehlgeschlagen! Fehler: [SIGPLUS_EXCEPTION_FOLDER_BASE] Der im Backend angegebene Basis-Ordner für Bilder muss ein relativer Pfad zum Joomla Root oder ein absoluter Pfad sein, aber www.barbara-freiburghaus.ch/images/neueUfer entspricht keiner dieser Bedingungen."

So langsam komme ich zur Einsicht, dass ich offensichtlich kein "Pfad"finder bin :D

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

SIGE - Simple Image Gallery Extendet 3.4.1.Free 30 Nov 2020 14:30 #48658

Hast du geprüft, was ich dir in meinem letzten Post geraten habe?
Joomla! 3: Professionelle Webentwicklung von David Jardin und Elisa Foltyn - das Standardwerk zu Joomla! 3
Wer nicht über den Anstand verfügt, ein kleines "Thänx" auszusprechen, muss sich nicht wundern, künftig ignoriert zu werden!
Kein Support via PM oder Mail. Entsprechende Anfragen werden ignoriert.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

SIGE - Simple Image Gallery Extendet 3.4.1.Free 30 Nov 2020 14:54 #48659

ja, das habe ich überprüft.
Alle Verzichnisse sind auf 0755 und die Dateien auf 0644 eingestelt.
Die Besitzer/Gruppe- Angaben sind überall identisch und lauten auf 210178795 22180110 (mit einer Ausnahme, nämlich die Datei schaufler.gif lautet auf 210141182 22180110)

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

SIGE - Simple Image Gallery Extendet 3.4.1.Free 30 Nov 2020 17:45 #48660

borax schrieb: 2. ich wollte die Erweiterung sigplus installieren und bringe es fertig, folgende Fehlermeldung zu provozieren:
"Speichern fehlgeschlagen! Fehler: [SIGPLUS_EXCEPTION_FOLDER_BASE] Der im Backend angegebene Basis-Ordner für Bilder muss ein relativer Pfad zum Joomla Root oder ein absoluter Pfad sein, aber www.barbara-freiburghaus.ch/images/neueUfer entspricht keiner dieser Bedingungen."

- Back-End > Erweiterungen > plugins > «Content - Bildergalerie - Sigplus»
- «Stammordner» sollte «images» lauten
- Anzahl Reihen: 1 (das ist der Standardwert für neue Fotoalben)
- Anzahl Spalten: 1 (das ist der Standardwert für neue Fotoalben)
- Breite der Vorschaubilder: 400 (das ist der Standardwert für neue Fotoalben*)
- Höhe der Vorschaubilder: 300 (das ist der Standardwert für neue Fotoalben*)
* Hier könnte man auf Wunsch einen etwas grösseren Wert einstellen

SIGE hat ja die genau gleiche Syntax wie sigplus: {gallery}pfad{/gallery}. Darum ist es empfehlenswert, das Plugin «SIGE» zu deaktivieren. Sonst kommen sich die beiden Plugins womöglich in die Quere.

Im Beitrag wird dann das Fotoalbum mit diesem Code eingebettet:
{gallery}neueUfer{/gallery}
Da der Stammorder «images» ist und dies in den Grundeinstellungen so definiert wurde, braucht man/darf man hier nur noch den Ordnerpfad unterhalb «images» eingeben.

Und jetzt würde mich interessieren, was sigplus zu dieser Sache meint.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

SIGE - Simple Image Gallery Extendet 3.4.1.Free 30 Nov 2020 21:26 #48661

Ich glaube, alles gemäss Vorgaben gemacht zu haben (siehe Anhänge)

... und das meint sigplus dazu:
Dieser Bereich des Forums ist nur für Mitglieder des Joomla! Verband Schweiz sichtbar.

Möchtest Du auch Mitglied werden und von vielen Vorteilen profitieren kann Du Dich hier anmelden.
Dieser Bereich des Forums ist nur für Mitglieder des Joomla! Verband Schweiz sichtbar.

Möchtest Du auch Mitglied werden und von vielen Vorteilen profitieren kann Du Dich hier anmelden.
Dieser Bereich des Forums ist nur für Mitglieder des Joomla! Verband Schweiz sichtbar.

Möchtest Du auch Mitglied werden und von vielen Vorteilen profitieren kann Du Dich hier anmelden.

Fehler
[SIGPLUS_EXCEPTION_SOURCE] Die Bild-Quelle muss eine vollständige URL oder ein Pfad relativ zum Basis-Ordner sein wie im Backend angegeben. Aber ufer ist weder eine URL noch ein Pfad relativ zu einer existierenden Datei bzw. Ordner.
vide www.barbara-freiburghaus.ch/ausstellunge...os/75-neue-ufer.html
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

SIGE - Simple Image Gallery Extendet 3.4.1.Free 30 Nov 2020 21:47 #48662

Abgesehen davon, dass ich mit diesem Post nicht viel anfangen kann, denke ich, es müsste sich mal jemand vor dieses System setzen und gründlich analysieren, was da alles nicht stimmt. Ich mag nicht mehr stochern im Dunkeln.
Jedenfalls ist ein Verzeichnis www.barbara-freiburghaus.ch/images/ufer vom Web her nicht erreichbar (404).
Joomla! 3: Professionelle Webentwicklung von David Jardin und Elisa Foltyn - das Standardwerk zu Joomla! 3
Wer nicht über den Anstand verfügt, ein kleines "Thänx" auszusprechen, muss sich nicht wundern, künftig ignoriert zu werden!
Kein Support via PM oder Mail. Entsprechende Anfragen werden ignoriert.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

SIGE - Simple Image Gallery Extendet 3.4.1.Free 30 Nov 2020 22:13 #48663

Mit meinem letzten Post wollte ich lediglich belegen, dass ich alle Vorgaben erfüllt habe. Ich bin aber einverstanden, dass eine gründliche System-Analyse mehr als angezeigt ist. Es deutet tatsächlich alles darauf hin, dass das Problem nicht bei den beiden Erweiterungen SIGE und sigplus liegt.
So oder so: besten Dank für die bisher gezeigte Geduld !

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

SIGE - Simple Image Gallery Extendet 3.4.1.Free 01 Dez 2020 07:53 #48664

Jetzt habe ich gleich zwei Gründe, Dir meinen persönlichen Support anzubieten:
- mein Helfersyndrom
- meine Neugierde
Gemäss Deinen Angaben sieht alles richtig aus, aber trotzdem funktioniert es nicht! Das dürfen wir hier so nicht stehen lassen!

a) Du lädst eine Remote-Support-Software herunter, damit ich mich mit Deinem PC verbinden kann
b) Du erstellst mir temporär einen SuperUser Account

Meine Kontaktdaten findest Du hier . Ich hoffe Du traust mir...

Viele Grüsse
Christof
Folgende Benutzer bedankten sich: Chris Hoefliger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

SIGE - Simple Image Gallery Extendet 3.4.1.Free 01 Dez 2020 08:19 #48665

Ich war auch kurz davor, sowas vorzuschlagen, lasse aber gern @crimle den Vortritt. Ich bin aber an der Lösung interessiert!
Joomla! 3: Professionelle Webentwicklung von David Jardin und Elisa Foltyn - das Standardwerk zu Joomla! 3
Wer nicht über den Anstand verfügt, ein kleines "Thänx" auszusprechen, muss sich nicht wundern, künftig ignoriert zu werden!
Kein Support via PM oder Mail. Entsprechende Anfragen werden ignoriert.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

SIGE - Simple Image Gallery Extendet 3.4.1.Free 02 Dez 2020 09:01 #48667

Danke für den FTP-Zugang, den ich bekommen habe!

Offenbar hast Du in der Zwischenzeit auch noch mit einem anderen Ordner experimentiert. Die Webseite www.barbara-freiburghaus.ch/ausstellunge...os/75-neue-ufer.html erwartet die Bildergalerie jedenfalls im Ordner «images/ufer». Diesen Ordner gab es noch nicht.

Ich habe einen Ordner «ufer» erstellt und ein Testbild in diesen Ordner kopiert. Dann musste ich die Ordnerberechtigung auf 0755 und die Dateiberechtigung auf 0644 ändern. Dann funktionierte es!
URL www.barbara-freiburghaus.ch/images/ufer/ -> weisse Seite
URL www.barbara-freiburghaus.ch/images/neueUfer/ -> Zugriff verweigert

Auch im Ordner «images/neueUfer/» hatte es keine Bilder, nur eine Text-Datei. Aber auch als ich ein Bild hineinkopierte und die Textdatei löschte, erscheint immer «Zugriff verweigert».

Mir fällt auf, dass dieser Ordner einen anderen Eintrag in der Spalte «Besitzer/Gruppe» hat:

Wurde mal ein FTP-Benutzer gelöscht und ist ein neuer FTP-Benutzer hinzugekommen?

Auch der von mir erstellte Ordner «ufer» hat einen anderen Eintrag, aber das ist erklärbar, weil ich einen anderen (neuen) FTP-Account verwendet habe.

Was auch auffällt: alle Ordner haben die Berechtigung 0770 und alle Dateien 0660. Richtig wäre für die Ordner 0755 und für die Dateien 0644. Ich kann zwar die Ordner und Dateien ändern in 0755 bzw. 0644. Aber wenn ich einen neuen Ordner erstelle, hat er wieder 0770. Und wenn ich neue Bilder hochlade, bekommen sie 0660. Das ist nicht ok! Da würde ich mal beim Hoster nachfragen.

Viele Grüsse
Christof
Anhänge:
Folgende Benutzer bedankten sich: borax

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
  • 2
  • 3