Willkommen, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1
  • 2

THEMA:

Beitragstitel wird trotz richtiger Einstellung nicht angezeigt 25 Jun 2020 08:19 #48028

  • Noah
  • Noahs Avatar Autor
  • Besucher
  • Besucher
Hallo zusammen ich habe folgendes Problem,

bei einem meiner Beiträge wird der Titel nicht angezeigt obwohl meine Einstellungen passen ich habe Titel auf Globale Einstellung (Anzeigen) aber trotzdem tut sich nichts. Bei meinen anderen Beiträgen wird der Titel jedoch angezeigt. Kann mir da vielleicht jemand helfen?

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Beitragstitel wird trotz richtiger Einstellung nicht angezeigt 25 Jun 2020 08:30 #48029

Hallo Noah

Willkommen in unserem Forum!

Hast Du hast einen Menüeintrag des Typs «Kategorieblog» und dort unter Optionen die Einstellung Titel = «Globale Einstellung (Anzeigen)»?

Und im Beitrag unter Optionen ebenfalls die Einstellung Titel = «Globale Einstellung (Anzeigen)»?

Versuche mal, explizit auf «Anzeigen» umzustellen. Ändert sich etwas? Ich hatte kürzlich ein ähnliches Problem mit einem Template der Firma Joomla51.

Gruss
Christof
Folgende Benutzer bedankten sich: RePao

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Beitragstitel wird trotz richtiger Einstellung nicht angezeigt 25 Jun 2020 08:36 #48030

  • Noah
  • Noahs Avatar Autor
  • Besucher
  • Besucher
Naja ich gehe auf meinen Beitrag da in die Optionen und bei Titel hab ich es auf Globale Einstellung(Anzeigen) und schon mal auf nur Anzeigen geändert.
Und bei den Optionen für alle Beiträge ist Titel auch auf Anzeigen gestellt.

Und was meinst du mit Menüeintrag des Typs Kategorieblock?
Bin noch relativ neu :D

Hab Joomla 3.9.10

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Beitragstitel wird trotz richtiger Einstellung nicht angezeigt 25 Jun 2020 08:47 #48031

Noah schrieb: Und was meinst du mit Menüeintrag des Typs Kategorieblock?
Bin noch relativ neu :D

Hab Joomla 3.9.10


Du kannst die Anzeigen der Titel im Menü Manager auch steuern. Gehe zu Menüs - Alle Menüeinträge
Dann im entsrepchendem Menüeintrag in den entsprechendem Reiter "Optionen"

- Titel
Viele Grüsse

Adi Heutschi
www.adiheutschi.ch - webdesign - hosting - seo

Meine Dienste hier sind ehrenamtlich!
Umso mehr freue ich mich, wenn Du mir als Anerkennung eine positive Google Rezension hinterlassen würdest. Das kostet lediglich ein paar klicks... goo.gl/ZgD3jx VIELEN DANK!
Folgende Benutzer bedankten sich: RePao

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Beitragstitel wird trotz richtiger Einstellung nicht angezeigt 25 Jun 2020 08:50 #48032

  • Noah
  • Noahs Avatar Autor
  • Besucher
  • Besucher
Ah ok vielen Dank das hat geklappt :D

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Beitragstitel wird trotz richtiger Einstellung nicht angezeigt 25 Jun 2020 08:57 #48033

  • Noah
  • Noahs Avatar Autor
  • Besucher
  • Besucher
Noch eine Kurze Frage. Und zwar der Titel wird jz angezeigt mein Problem ist unter dem Titel sind 6 Zeilen und die ersten 2 Zeilen sind eingerückt ich weis aber nicht wieso das sie es im Editor nicht sind und im Quelltext finde ich auch nichts das auch die Einrückung schließen lässt.
Sobald ich aber zwei Absätze schalte ist es nicht mehr eingrückt hast du da vielleicht auch noch ne Idee woran das liegt.

Das Bild soll es darstellen musste es leider schwärzen wegen Datenschutz

Anhang wurde nicht gefunden.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Beitragstitel wird trotz richtiger Einstellung nicht angezeigt 25 Jun 2020 10:49 #48034

Wir können hier gar kein Bild sehen. Könntest Du bitte die URL zu Deiner Webseite bekanntgeben? Dann kann ich mir das genauer anschauen. Wenn der Datenschutz dagegen spricht, kannst Du mir die URL auch per PN senden.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Beitragstitel wird trotz richtiger Einstellung nicht angezeigt 25 Jun 2020 11:26 #48036

Ich habe mir den HTML-Code dieser beiden Abschnitte angeschaut:
<div itemprop="articleBody">
    <p><strong>Xxxxx Xxxxxx Xxx Xxxx</strong><br>Xxxxxxx: Xxxxx Xxxxxxx<br>Xxxxxxxxxx xx - X-xxxxx Xxxxxxxx</p>
<p class="text">Telefon: +99 9999 99999<br> Telefax: +99 9999 999999<br> E-Mail: ...
Dabei fällt mir auf, dass der erste Abschnitt (Firmenname, Inhaber, Adresse) ein gewöhnlicher
<p>
ist. Der hat tatsächlich diesen seltsamen Einzug für die ersten beiden Zeilen.

Der zweite Abschnitt (Telefon, Telefax, E-Mail) ist ein
<p class="text">
und dieser sieht richtig aus.

Warum das so ist, habe ich auf die Schnelle nicht herausgefunden. Aber Du könntest dem ersten Absatz auch die Klasse "text" zuweisen. Dann sollte das Problem behoben sein. Dazu gehst Du am besten im Editor in die HTML-Ansicht und änderst dort
<p><strong>
durch das da:
<p class="text"><strong>
Folgende Benutzer bedankten sich: RePao

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Beitragstitel wird trotz richtiger Einstellung nicht angezeigt 25 Jun 2020 11:34 #48038

  • Noah
  • Noahs Avatar Autor
  • Besucher
  • Besucher
Also ich habe bei <p> noch class="text" hinzugefügt leider hat sich nichts geändert und die Zeilen sind immer noch eingrückt

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Beitragstitel wird trotz richtiger Einstellung nicht angezeigt 25 Jun 2020 12:04 #48040

Ja, ich seh's. Das ist äusserst seltsam!

Lösch mal den ganzen ersten Absatz (Firmenname, Inhaber, Adresse). Dann kopierst Du den zweiten Absatz (Telefon, Telefax, E-Mail) und fügst ihn oben ein. Dann überschreibst Du von Hand die Angaben Telefon, Telefax, E-Mail mit Firmenname, Inhaber, Adresse.

Bin gespannt, was dann passiert.
Folgende Benutzer bedankten sich: RePao

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1
  • 2