Willkommen, Gast
Angemeldet bleiben:

THEMA:

0 - Class 'Joomla\CMS\MVC\Factory\LegacyFactory' not found 26 Okt 2021 20:23 #49827

guten Abend

darf ich etwas fragen, bei mir ist bei einer Seite folgendes zu sehen 

0 - Class 'Joomla\CMS\MVC\Factory\LegacyFactory' not found

dies nachdem ich das update eingespielt habe auf 3.10.3  ich komme nicht mehr in die Seite. Zugriff ist nur noch über FTP möglich.
bloss was ist hier korrigierbar ?

alle anderen Seiten Updates liefen normal, mir ist nicht bewusst dass ich ein Programm am laufen habe das sowas verursachen könnte. 

danke für deine Antwort

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

0 - Class 'Joomla\CMS\MVC\Factory\LegacyFactory' not found 27 Okt 2021 08:55 #49828

Ohne weitere Informationen - keine Ahnung. PHP Version? Version von welcher aus Upgedated wurde? Was für Erweiterungen sind installiert? Ist ein Pagebuilder dabei?
Fragen über Fragen.
Versuch mal dasdada und melde dich dann wieder.
Joomla! 3: Professionelle Webentwicklung von David Jardin und Elisa Foltyn - das Standardwerk zu Joomla! 3
Wer nicht über den Anstand verfügt, ein kleines "Thänx" auszusprechen, muss sich nicht wundern, künftig ignoriert zu werden!
Kein Support via PM oder Mail. Entsprechende Anfragen werden ignoriert.
Folgende Benutzer bedankten sich: Andreas24

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

0 - Class 'Joomla\CMS\MVC\Factory\LegacyFactory' not found 27 Okt 2021 19:19 #49833

PHP 7.4 INZWISCHEN AUF 8 upgedatet, Zusatzprogramme sind nur Phocagallery und Slideshow CK. das mit der Config Datei habe ich auch versucht, ebenso die errordatei erweiterung. tja was will man da machen. geht alles nicht. 

Pech die anderen Homepages haben das alles mitgemacht. 

ebenso die Reparatur der PHP hat nichts gebracht. Ob ich da noch was finde ??? mal sehen
Danke schon mal dir 
Gruss Andreas

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

0 - Class 'Joomla\CMS\MVC\Factory\LegacyFactory' not found 28 Okt 2021 08:12 #49834

Hi Andreas
Wird nach einem Update plötzlich eine Datei vom Core nicht mehr gefunden, dann gab es vermutlich ein Problem beim Update (Datei wurde nicht geschrieben).
Ich würde
- Eine funktionierende Sicherung der Seite erstellen
- Joomla downloaden (die Version, auf die aktualisiert wurde - Full-, nicht Updatepaket)
- Lokal entpacken und alles ausser dem Installations-Ordner (/installation) per FTP hochladen (bestehende Daten dabei überschreiben)

LG
Roger
Tu das was du kannst, mit dem was du hast, da wo du bist
Folgende Benutzer bedankten sich: Andreas24

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

0 - Class 'Joomla\CMS\MVC\Factory\LegacyFactory' not found 28 Okt 2021 17:56 #49838

exakt was ich mir auch schon überlegte zu machen. nach allem was ich bisher festgestellt habe, versuche ich das mal

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

0 - Class 'Joomla\CMS\MVC\Factory\LegacyFactory' not found 28 Okt 2021 18:17 #49839

soeben alles so gemacht und die letzte Version über ftp hochgeladen, jetzt läuft sie wieder die Webseite

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1