Willkommen, Gast
Angemeldet bleiben:

THEMA:

Joomla 4 kompatibel mit PHP 8.1??? 30 Dez 2021 11:39 #49914

Nach meinen Erfahrungen ist Joomla 4.0.5 nicht kompatibel mit PHP 8.1.

Back-End
Das Dashboard sieht noch ok aus, aber alle übrigen Seiten im Back-End sind weiss.

Front-End


Es ist eine Standard-Installation mit Cassiopeia. Wie sind da Eure Erfahrungen dazu?

Danke und Gruss
Christof
Anhänge:

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Joomla 4 kompatibel mit PHP 8.1??? 30 Dez 2021 12:07 #49915

Mist! Ich habe soeben bemerkt, dass sich da noch eine Erweiterung eingeschlichen hatte. Nach dem Deinstallieren dieser Erweiterung funktionieren Back-End und Front-End mit PHP 8.1. Sorry für den falschen Alarm!

Gruss
Christof

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Joomla 4 kompatibel mit PHP 8.1??? 30 Dez 2021 19:01 #49916

Einfach aus 'Gwunder': welche Erweiterung war denn so böse?
Joomla! 3: Professionelle Webentwicklung von David Jardin und Elisa Foltyn - das Standardwerk zu Joomla! 3
Wer nicht über den Anstand verfügt, ein kleines "Thänx" auszusprechen, muss sich nicht wundern, künftig ignoriert zu werden!
Kein Support via PM oder Mail. Entsprechende Anfragen werden ignoriert.

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

Joomla 4 kompatibel mit PHP 8.1??? 30 Dez 2021 19:12 #49917

Das war Sigplus (Image Gallery Plugin) in der Version 1.5.0.290. Mit der aktuellen Version Sigplus 1.5.0.291 besteht das Problem nicht mehr. Ich war der Meinung, ein bluttes Joomla 4.0.5 vor mir zu haben. Aber offenbar hatte ich mal Sigplus installiert ohne mich daran zu erinnern.
Folgende Benutzer bedankten sich: Chris Hoefliger

Bitte Anmelden oder Registrieren um der Konversation beizutreten.

  • Seite:
  • 1